How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
06-11-2008
  1
fashion insider
 
romantics's Avatar
 
Join Date: Mar 2007
Location: within my red walls.
Gender: femme
Posts: 2,005
Display Modes
I was playing around with the display modes on different threads a couple weeks ago, and now it's stuck in Hybrid Mode. It's been kind of frustrating because when I go to change it back to Linear Mode, it will just refresh back to Hybrid. It won't refresh in to Linear Mode at all. Also, once this problem started to occur, a lot of threads stopped loading for me. It stays a blank/white page. I'm not sure if these are two separate problems, or if the two correlate to one another. I would really, really appreciate the help! I don't want to stop using TFS because these problems are really irritating.

  Reply With Quote
 
06-11-2008
  2
The future is stupid
 
MissMagAddict's Avatar
 
Join Date: Feb 2005
Gender: femme
Posts: 25,326
Hello romantics... other members have done the same thing. The problems you are having are caused by what you did by changing your mode. As far as I know you will have to report the problem to tech using the Contact Us link at the bottom of the page. I'm sorry to inform you to not expect an answer right away as they are very busy with all the sites they support.

If anyone knows another way to deal with this please help! Thank you

__________________
Love is what you want.

  Reply With Quote
06-11-2008
  3
V.I.P.
 
Join Date: Apr 2008
Location: sur la plage
Gender: homme
Posts: 7,418
I actually already had the same problem, I messed up with the display modes & then I couldn´t change them to the normal. but I dont know what exactly I did to fix it, I´m not sure If closed the browser and opened or uninstalled it

  Reply With Quote
06-11-2008
  4
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,506
Please try the following (do all steps):
  • empty browser cache
  • clear cookies
  • restart your computer
And see if that clears it up.

__________________
after all, it was you and me
  Reply With Quote
06-11-2008
  5
The future is stupid
 
MissMagAddict's Avatar
 
Join Date: Feb 2005
Gender: femme
Posts: 25,326
^Thanks tang... I'm hoping that works for her

Please post here to let us know either way romantics

__________________
Love is what you want.

  Reply With Quote
06-11-2008
  6
fashion insider
 
romantics's Avatar
 
Join Date: Mar 2007
Location: within my red walls.
Gender: femme
Posts: 2,005
Thanks for the quick responses, guys! Does anyone know how to do the first two on a Mac computer?

  Reply With Quote
06-11-2008
  7
The future is stupid
 
MissMagAddict's Avatar
 
Join Date: Feb 2005
Gender: femme
Posts: 25,326
^Depends on what browser you are using... I'll just hope it isn't IE

Clear Cache
Safari - From the Safari menu, select Empty Cache
When prompted... click Empty to confirm that you want to empty the cache

Firefox - from the Tools menu... select Clear Private Data
Make sure Cache is checked & then click Clear Private Data Now

Cookies
Safari - Open Safari and go to Safari > Preferences
Click Security
Click Show Cookies
Click Remove All

Firefox - Open Firefox and go to Firefox > Preferences
Click Privacy
Click the "Show Cookies" button and then click the Remove All Cookies button

__________________
Love is what you want.

  Reply With Quote
07-11-2008
  8
fashion insider
 
romantics's Avatar
 
Join Date: Mar 2007
Location: within my red walls.
Gender: femme
Posts: 2,005
That did it for the display mode! I'll check the threads in a little. Thanks!

  Reply With Quote
17-11-2008
  9
fashion elite
 
*tata*'s Avatar
 
Join Date: Aug 2005
Location: Melbourne, Australia
Gender: femme
Posts: 2,816
aaarrggh!..this has happened to me today...now it wont' go back to Linear mode..i knew i shouldnt' have touched it..i was just curious...

it's so frustrating.....now every time i want to go into a thread..i can't just select to go to the very last page....i have to just click on the thread name which takes me to the first page and then go to the last pages!! and at the tope of each page i have this annoying little box that just looks all weird...just members names and the writing they had posted in this thread.....

please help me someone!!

Do i need to report this to tech to get this fixed?...there is no way i have any idea how to do what tangerine suggested in post #4.....

__________________
From one unstable person to another...Hope everyone is happy in your head - we're all doin' pretty good in mine!!
  Reply With Quote
17-11-2008
  10
fashion elite
 
*tata*'s Avatar
 
Join Date: Aug 2005
Location: Melbourne, Australia
Gender: femme
Posts: 2,816
phew!!...it's ok..i fixed it somehow!!

i went into my user cp edit options anc changed it from there..and it worked!

__________________
From one unstable person to another...Hope everyone is happy in your head - we're all doin' pretty good in mine!!
  Reply With Quote
03-12-2008
  11
backstage pass
 
miceghost's Avatar
 
Join Date: Jun 2008
Location: alleyways
Gender: femme
Posts: 572
meh, i tried clearing my cache and my computer was off all night til' now and my display mode is still the same way. -_____-;

__________________
So long to the world That's what they said It's 1984 and it's all gone dead
  Reply With Quote
03-12-2008
  12
V.I.P.
 
Join Date: Apr 2008
Location: sur la plage
Gender: homme
Posts: 7,418
^well try to uninstall your browser.

  Reply With Quote
03-12-2008
  13
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,560
Quote:
Originally Posted by miceghost View Post
meh, i tried clearing my cache and my computer was off all night til' now and my display mode is still the same way. -_____-;

I have checked your User Control Panel and we show you set at "Linear .. Oldest First" .... which is the normal default setting. So there's nothing we can do at our end ... it has to be something at your end. Did you also clear your cookies, too? Try that, if you haven't done it.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
Status: Online
 
Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
display, modes
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 11:59 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2014 All rights reserved.