How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
10-11-2011
  181
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,509
Thank you MMA.

The page did not generate any warning for me, but I found the offending URL and removed it, so you should not receive the warning any more. Please let us know if you continue to get malware warnings. Thanks for catching it.

__________________
after all, it was you and me
  Reply With Quote
 
10-11-2011
  182
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
^ I just checked it out and everything is all good.
thanks for removing the link & youre welcome for the notice

  Reply With Quote
12-11-2011
  183
goodbye kiss
 
ckgirlbr's Avatar
 
Join Date: Aug 2008
Gender: femme
Posts: 7,395
Quote:
Originally Posted by tangerine View Post
What happens when you try to load tFS? Do you get an error message? Please give as much detail as possible.

Please make sure that javascript is enabled.
What OS and version are you using?
If Windows, do you have current antivirus and anti-malware software installed and operating? If so, please do a complete system scan, repairing any errors.
Please make sure you are using current versions of your browsers.

We will try to identify the problem. tFS is running fine on Chrome and Mozilla Firefox here so the problem is likely at your end.
Thank you tangerine for your attention! Whenever I try to load tFS, I get the exactly same message as colourmefashion...But I think it must be something wrong with my internet connection, since I'm currently at a friend's house, and tFS is working perfectly fine even if I'm using my own computer. So I'll try to check it when I get home. Thank you again & also MMA for the help!

__________________
plus on parle
plus les
mots ne veulent rien dire
  Reply With Quote
21-11-2011
  184
backstage pass
 
Join Date: Aug 2008
Location: Bay Area
Gender: homme
Posts: 615
I've been having major problems with TFS for 2 or 3 weeks now. Unfortunately the problems have persisted across multiple PCs, operating systems, and browsers. Basically only the top ribbon and the first advertisements at the top load, the browser says "waiting for ad.doubleclick.net" to load (just an example, it hangs at a different message every time), then it just never loads the rest of the page. If I reload over and over eventually it will manage to load the entire page. This is both on Windows 7 using Chrome and on WinXP using Firefox (latest versions of both). No error messages or anything, just stops.

I think it's related to the advertising, like it's always trying to load an ad and it doesn't receive the response from the ad server quickly enough.

  Reply With Quote
21-11-2011
  185
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,509
Are you using any popup blockers? And are you using real-time virus and malware scanners? Please identify any such products you are using.

Are other sites loading at normal speeds, or are other sites responding more slowly, too?

There is not a global problem with load times with any combination of browser and OS that you have reported, so there must be something else that is contributing.

__________________
after all, it was you and me
  Reply With Quote
23-11-2011
  186
V.I.P.
 
agee's Avatar
 
Join Date: Feb 2009
Location: Georgia
Gender: femme
Posts: 6,113
Hi I cannot view the latest posts* in this thread, http://forums.thefashionspot.com/f96...ng-142839.html It won't advance to the next page and every time I click on the last page, it takes me to the second to the last page. I don't know if this is a problem with just this thread or if that is the only thread that has advanced a page since I noticed the problem. Thanks.


* Actually I can because I write a new post and can see them when I preview the post, but I can't get at them the normal way.


Last edited by agee; 23-11-2011 at 01:19 PM.
  Reply With Quote
23-11-2011
  187
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,509
I recently had the same problem with a different thread. I cleared my browser cache and cookies and restarted the browser and everything was fine. Please try that!

__________________
after all, it was you and me
  Reply With Quote
23-11-2011
  188
V.I.P.
 
agee's Avatar
 
Join Date: Feb 2009
Location: Georgia
Gender: femme
Posts: 6,113
Do I just use the clear cookies link at the bottom of this page or do it from my browser menu? Thanks.

  Reply With Quote
23-11-2011
  189
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,509
I went straight for the browser menu, but you can try the link at the bottom of the page, that may do the trick. And you're welcome.

__________________
after all, it was you and me
  Reply With Quote
25-11-2011
  190
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,562
Marc10 ... moving your question to the thread about that, here: http://forums.thefashionspot.com/f44...ight=user+name

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
28-11-2011
  191
backstage pass
 
Join Date: Aug 2008
Location: Bay Area
Gender: homme
Posts: 615
Quote:
Originally Posted by tangerine View Post
Are you using any popup blockers? And are you using real-time virus and malware scanners? Please identify any such products you are using.

Are other sites loading at normal speeds, or are other sites responding more slowly, too?

There is not a global problem with load times with any combination of browser and OS that you have reported, so there must be something else that is contributing.
I do have the "enable phishing and malware protection" box checked in Chrome, and have the "block pop-up windows" box checked in Firefox, but am not using any other 3rd party extensions. The only anti-virus I'm running is the Windows Defender suite, which does include real-time protection.

Thankfully the problem seems to have gone away so no more complaints from me.

  Reply With Quote
29-11-2011
  192
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,509
Glad to hear the issue is resolved!

__________________
after all, it was you and me
  Reply With Quote
22-12-2011
  193
V.I.P.
 
Fiercification's Avatar
 
Join Date: Apr 2008
Gender: homme
Posts: 4,868
In the last week it seems that it takes a long time to navigate the forums, like I have to wait about two minutes between the pages loading. There are odd moments when it goes at regular speed (like now) but most of the last week the site has been loading so slowly for me. It might be to do with cookies IDK?

  Reply With Quote
22-12-2011
  194
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,509
It is worth trying! Please delete browser cache and cookies and restart your computer; see if that helps.

__________________
after all, it was you and me
  Reply With Quote
22-12-2011
  195
Confused & Bewildered
 
Echoes's Avatar
 
Join Date: Apr 2005
Posts: 2,781
This board is definitely slower than most. There is a lag between clicking on a page number, forum header, thread title or other link where nothing happens before the new page even begins to load.

I don't see that on any other VBulletin board that I use.

I don't think it's a browser or cookie issue. I think it has to do with the pages running so many scripts.

This page alone is running more than 30 scripts that I can count. A typical VBulletin board might run 4 or 5.

  Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
#1, general, issues, issuestfs, post, problems, properly, read, slow, tech, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 11:54 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. 2014 All rights reserved.