How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
22-12-2011
  196
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,377
Aside from it being a fairly large forum with a lot of users and visitors, you must also consider that it is owned and operated by a company whose business is advertising. So, there are going to be ads. Many of those scripts have to do with the ads.

Ads that are misbehaving can be reported in this thread; admin is generally very quick to address ads that are not performing properly. If you do report an ad that is causing a tech issue, please be sure to attach a screen capture to make sure the correct ad/script is identified.

Fiercification's issue is with a recent slowdown, which has not been widely reported; so it makes sense to check for local issues with that member's computer.

OK, Echoes?

__________________
after all, it was you and me
  Reply With Quote
 
22-12-2011
  197
V.I.P.
 
Fiercification's Avatar
 
Join Date: Apr 2008
Gender: homme
Posts: 4,766
I haven't actually done anything but it seems to be working like normal now, so thanks tangerine and other mods who helped out.

  Reply With Quote
19-01-2012
  198
V.I.P.
 
StoneSkipper's Avatar
 
Join Date: Jul 2009
Location: Brazil
Gender: homme
Posts: 3,525
Hello!
I've had difficulties acessing TFS since what appears to be early December, I think. I'm using a proxy hider right now, which means that my IP was blocked. I just got no warnings or messages about blocking or banning and wanted to know why this happened. Can a mod please answer as quickly as possible?
Thank you so much in advance.

Status: Online
 
Reply With Quote
19-01-2012
  199
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,377
Quote:
Originally Posted by StoneSkipper View Post
Hello!
I've had difficulties acessing TFS since what appears to be early December, I think. I'm using a proxy hider right now, which means that my IP was blocked. I just got no warnings or messages about blocking or banning and wanted to know why this happened. Can a mod please answer as quickly as possible?
Thank you so much in advance.
We do not find any issues with your account.

Can you please describe the difficulties you are experiencing, including the text of any messages you receive when you try to access the site? This will help us determine what is happening.

You may also want to make sure your proxy hider is configured properly, and do the following, in this order:
  1. Make sure javascript is enabled in your browser
  2. clear browser cache and cookies
  3. restart computer

__________________
after all, it was you and me
  Reply With Quote
21-01-2012
  200
V.I.P.
 
StoneSkipper's Avatar
 
Join Date: Jul 2009
Location: Brazil
Gender: homme
Posts: 3,525
Thanks for the reply. The issue is: everytime I try to access the site from this computer (I use Firefox, by the way) the page loads for several seconds until a message displays "The server has took too long to respond". This message usually displays when the site is in downtime or maintenance. Trying to access the site on other computers sharing the same internet connection, I got the same error.

Status: Online
 
Reply With Quote
21-01-2012
  201
goodbye kiss
 
ckgirlbr's Avatar
 
Join Date: Aug 2008
Gender: femme
Posts: 7,389
^I think I was having the same problem (when you try to access it on google chrome, does it display it's error 101?), tFS wouldn't load at all except on my cellphone, but now it's working fine.

__________________
plus on parle
plus les
mots ne veulent rien dire
  Reply With Quote
21-01-2012
  202
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,363
We do have gliches on occassion .... slow loading or just won't load. But they usually resolve that within a few hours. Sounds like this might have been what happened ... because yesteday I had that happen for a few minutes, too.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
21-01-2012
  203
V.I.P.
 
dajrekshn's Avatar
 
Join Date: Oct 2005
Location: in tardis.
Gender: femme
Posts: 7,512
sorry, but...
again me with the subscribing problem - i've subscribed twice in the last 2 weeks to Emma Stone's thread and it's just not appearing in my CP. i've (again) done the 4 step procedure and it's not working at all when it comes to this problem.

thank you in advance.

__________________
u mad?
  Reply With Quote
22-01-2012
  204
V.I.P.
 
StoneSkipper's Avatar
 
Join Date: Jul 2009
Location: Brazil
Gender: homme
Posts: 3,525
Quote:
Originally Posted by BetteT View Post
We do have gliches on occassion .... slow loading or just won't load. But they usually resolve that within a few hours. Sounds like this might have been what happened ... because yesteday I had that happen for a few minutes, too.
That happened a bit with me too, but this has been happening since mid-December, non-stop.

Status: Online
 
Reply With Quote
22-01-2012
  205
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,363
Then most likely it's at your end ... because this issue a couple of days ago has cleared up for the rest of us.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
22-01-2012
  206
V.I.P.
 
zacatecas570's Avatar
 
Join Date: Sep 2008
Location: Everywhere!
Gender: homme
Posts: 5,048
I can't open "Gay, Lesbian, Bisexual" Forum. I'd love to know why??
Here are the "reason" but I don't get it, is that thread closed?

Quote:
zacatecas570, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

__________________
I NATASHA POLY
River Viiperi | Caroline Brasch Nielsen | Julian Schratter
Twitter: THEOTHERFASHION | Tumblr: THEOTHERFASHION
  Reply With Quote
22-01-2012
  207
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,363
Quote:
Originally Posted by dajrekshn View Post
sorry, but...
again me with the subscribing problem - i've subscribed twice in the last 2 weeks to Emma Stone's thread and it's just not appearing in my CP. i've (again) done the 4 step procedure and it's not working at all when it comes to this problem.

thank you in advance.
No one else has reported this problem since you first started having it. And, I can't offer any more help than what we offered here ... starting at post #137 and continuing on to the next page. ... I'll post the link here for easy reference: http://forums.thefashionspot.com/f44...116657-10.html


But ... perhaps Tangerine has another idea?

Tang ... as I understand it ... there are 2 ways to subscribe. The first is to manually subscribe to a specifc thread, when you are in that thread. The second is to subscribe automatically to evey thread you post in ... and that is done by setting your Automatic Subscription settings to one of the following:
Automatic Thread Subscription Mode
- Do not subscribe
- Subscribe with no notification
- Instant email notification
- Daily email notification
- Weekly email notification


dajrekshn has her's set to automatically subsribe to every thread she posts in, with "Instant email notification". So ... I"m wondering if that might be the problem ... you can do it one way, or the other ... but not both? And maybe this overrides the manual subscriptions? If that's the case, then she could post in the thread that she wants and it will add it on to her list? Or change it to "Do not Subscribe" then go back and manually subscribe to all the threads that she wants? Just an idea ... am I on the right track?

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 22-01-2012 at 01:45 PM.
  Reply With Quote
22-01-2012
  208
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,363
Quote:
Originally Posted by zacatecas570 View Post
I can't open "Gay, Lesbian, Bisexual" Forum. I'd love to know why??
Here are the "reason" but I don't get it, is that thread closed?
That thread is open and still there:
http://forums.thefashionspot.com/f55...a-97215-6.html

Have no idea why you are having a problem. Guessing here ...... there is an old closed thread that has been removed about LGBT models ... and I'm wondering if you didn't click on that link instead. Because it's removed ... you would get this message.

But the main thread, in Heart & Soul is open and ready to go. Please try again from this link.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 22-01-2012 at 01:55 PM.
  Reply With Quote
22-01-2012
  209
V.I.P.
 
zacatecas570's Avatar
 
Join Date: Sep 2008
Location: Everywhere!
Gender: homme
Posts: 5,048
Thank You BetteT, is working again

__________________
I NATASHA POLY
River Viiperi | Caroline Brasch Nielsen | Julian Schratter
Twitter: THEOTHERFASHION | Tumblr: THEOTHERFASHION
  Reply With Quote
22-01-2012
  210
V.I.P.
 
zacatecas570's Avatar
 
Join Date: Sep 2008
Location: Everywhere!
Gender: homme
Posts: 5,048
Oh that's the wrong thread, I was looking for "Gay, Lesbian, Bisexual MODELs" thread sorry , can I get the link?? Thanks again

__________________
I NATASHA POLY
River Viiperi | Caroline Brasch Nielsen | Julian Schratter
Twitter: THEOTHERFASHION | Tumblr: THEOTHERFASHION
  Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
#1, general, issues, issuestfs, post, problems, properly, read, slow, tech, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 05:22 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2014 All rights reserved.