General Tech Issues:TFS is Not Working Properly for me ... Read Post #1, please. (2) - Page 27 - the Fashion Spot
 
How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
14-01-2017
  391
fashion elite
 
ellastica's Avatar
 
Join Date: Jul 2010
Location: another girl, another planet
Gender: femme
Posts: 2,996
But using image hosting sites to upload images can still result eventually result in "dead links" ?

How does one purchase more attachment storage?

__________________
The real voyage of discovery consists not in seeking new landscapes but in having new eyes - Marcel Proust
  Reply With Quote
15-01-2017
  392
V.I.P.
 
kokobombon's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires
Gender: femme
Posts: 17,024
^the dead links happen if you hotlink, if the source from where you copied them deletes them. I don´t think it happens if you host the pics.

__________________
My Pinterest
My Instagram
  Reply With Quote
15-01-2017
  393
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Palm Springs
Gender: femme
Posts: 22,337
Quote:
Originally Posted by ellastica View Post
But using image hosting sites to upload images can still result eventually result in "dead links" ?
Probably not ... unless you abandon your image hosting account, then some of the sites re use the space for new images. Almost all the "dead links" that you see are hotlinks. See these thread for more info about "hotlinking" ... the first is in Announcements: Hotlinking - Don't! the second is here in Member Support more of a "how to..": Posting Pictures by Linking ... Hosting Sites & Hotlinking

Quote:
How does one purchase more attachment storage?
Purchasing a Premier Account gives you 10 times the attachment space ... good for a year. It's $20 a year.tFS "Premier Account" , Premium Membership, More Photo Attachment Space, Upgrading

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 17-01-2017 at 11:18 AM.
  Reply With Quote
16-01-2017
  394
fashion elite
 
ellastica's Avatar
 
Join Date: Jul 2010
Location: another girl, another planet
Gender: femme
Posts: 2,996
Right. Thanks to all who responded

__________________
The real voyage of discovery consists not in seeking new landscapes but in having new eyes - Marcel Proust
  Reply With Quote
17-01-2017
  395
V.I.P.
 
lucy92's Avatar
 
Join Date: Sep 2005
Gender: femme
Posts: 12,778
Quote:
Originally Posted by ellastica View Post
But using image hosting sites to upload images can still result eventually result in "dead links" ?
also, a lot of hosting sites delete images after a number of years/months if no one clicks on them.

they wouldnt want to waste storage space on files no one has clicked on in years because they wouldnt get advertising $ that way.

__________________
Large Avatars for Everyone!
  Reply With Quote
 
13-06-2017
  396
V.I.P.
 
sixtdaily's Avatar
 
Join Date: Apr 2016
Location: Paris
Gender: femme
Posts: 8,108
I hope this is the right place to ask about this...
For the past week or so, all special caracters (accent, apostrophe etc.) are not showing properly; see screenshot:

(my screenshot)
This is happening both on my computer and mobile. Anyone else has this issue? Is it a problem with the forum?

  Reply With Quote
13-06-2017
  397
V.I.P.
 
lucy92's Avatar
 
Join Date: Sep 2005
Gender: femme
Posts: 12,778
Quote:
Originally Posted by sixtdaily View Post
I hope this is the right place to ask about this...
For the past week or so, all special caracters (accent, apostrophe etc.) are not showing properly; see screenshot:

(my screenshot)
This is happening both on my computer and mobile. Anyone else has this issue? Is it a problem with the forum?
This is a known bug. We are aware of it and there is someone looking into it. It may be a compatibility issue between a version of Vbulletin and a plug in. We hope to have the problem fixed soon.

__________________
Large Avatars for Everyone!
  Reply With Quote
14-06-2017
  398
V.I.P.
 
sixtdaily's Avatar
 
Join Date: Apr 2016
Location: Paris
Gender: femme
Posts: 8,108
Ok good to know, thank you lucy92 !

  Reply With Quote
03-07-2017
  399
V.I.P.
 
Yohji's Avatar
 
Join Date: Mar 2015
Gender: femme
Posts: 3,978
Has this been a problem for two weeks now? For some reason, I've only been noticing it these past few days...

Status: Online
 
Reply With Quote
03-07-2017
  400
backstage pass
 
June's Avatar
 
Join Date: Jan 2016
Gender: femme
Posts: 779
Me too.

Status: Online
 
Reply With Quote
04-07-2017
  401
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Palm Springs
Gender: femme
Posts: 22,337
Per Tech Support .... it seems like they are still working on it this week.

Quote:
They are revisiting the encoding problems and want to make another attempt to fix it properly. So the forum has been reverted. Sorry for the inconvenience.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
27-09-2017
  402
V.I.P.
 
Armani's Avatar
 
Join Date: Mar 2017
Location: online
Gender: femme
Posts: 9,882
My screen on desktop (100% size aka default) is huge, it almost looks like the mobile version of the page on desktop, is this a known issue?
screenshot from my phone (not zoomed in, only cropped):

  Reply With Quote
28-09-2017
  403
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Palm Springs
Gender: femme
Posts: 22,337
Not having any problems myself ... and no one else has reported a similar issue to us. So, I'd have to conclude that it's your settings or something at your end. The reply box when you "Go Advanced" (which looks like the reply option you chose) is much larger than in "Quick Reply", at the bottom of the thread. Maybe this is what you are noticing?

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 28-09-2017 at 11:36 AM.
  Reply With Quote
28-09-2017
  404
V.I.P.
 
Armani's Avatar
 
Join Date: Mar 2017
Location: online
Gender: femme
Posts: 9,882
Thank you very much! ^ I think it has something to do with my desktop as well, as there seems to be no problems on mobile as well as for other members as you previously stated. This seems to apply for the whole site, not just the Go Advanced box, but it still works properly, and I'll find a way to fix it. Thank you again

  Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
#1, assistance, general, issue, issues, issuestfs, post, problem, problems, properly, read, support, tech, technical, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 03:36 PM.
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2018 All rights reserved.