How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
01-12-2010
  31
scenester
 
Ganybelle's Avatar
 
Join Date: Jan 2010
Gender: femme
Posts: 76
the "stop running this script" notice just popped up again on my computer

  Reply With Quote
 
01-12-2010
  32
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,381
I've notified tech. Hope to have it resolved soon; thanks for your patience!

__________________
after all, it was you and me
  Reply With Quote
02-12-2010
  33
oh! darling
 
papa_levante's Avatar
 
Join Date: Dec 2005
Location: at the bottom of everything
Gender: femme
Posts: 18,373
Is something wrong with Sasha P's thread? I try to jump to the next first new post but it hasn't worked for a few days. It'll usually take me back to page 4 right away.

__________________
i'd rather live it 'cause dreamers always chase but never get it............................... sam ypma
  Reply With Quote
02-12-2010
  34
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,370
Please post a link .. so we can look at it.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
02-12-2010
  35
V.I.P.
 
vogue28's Avatar
 
Join Date: Jan 2008
Location: England
Gender: homme
Posts: 16,723
Pages with posts from Mirik never seem to load for me. I don't know if it's due to the image host being used, but it's something.
It happens in the Elle Worldwide thread too. Then everything else doesn't load either, on the same page. But the previous page loads perfectly.

http://forums.thefashionspot.com/f78...100201-50.html

__________________
.
  Reply With Quote
02-12-2010
  36
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,381
Quote:
Originally Posted by vogue28 View Post
Pages with posts from Mirik never seem to load for me. I don't know if it's due to the image host being used, but it's something.
It happens in the Elle Worldwide thread too. Then everything else doesn't load either, on the same page. But the previous page loads perfectly.

http://forums.thefashionspot.com/f78...100201-50.html
The link you supplied loads fine for me. Are you using an ad blocker and/or a firewall that may be configured to block Mirik's host?

What happens if you try another browser?

__________________
after all, it was you and me
  Reply With Quote
03-12-2010
  37
V.I.P.
 
Boomer's Avatar
 
Join Date: Dec 2005
Location: Caught between the moon and New York City
Gender: homme
Posts: 22,356
I have no idea what is going on- but TFS is crashing my Explorer again- this is over and over the last several days...All of my other web pages are fine....

  Reply With Quote
03-12-2010
  38
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,370
Funny ... I use Explorer and it's working fine now.

Please, try this, Boomer: Clear your cache and cookies and close your browser ... then see if it's still happening. Please report back here.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
03-12-2010
  39
V.I.P.
 
Boomer's Avatar
 
Join Date: Dec 2005
Location: Caught between the moon and New York City
Gender: homme
Posts: 22,356
Mine is working now as well...I have Windows 7 and it automatically closes and restarts the Explorer every time it happens, so that is not helping...The 'condition' seems to come and go the last few days, and as I said, I haven't had trouble with any other web pages...

  Reply With Quote
03-12-2010
  40
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,370
It was an intermittant problem ... if you noticed from a previous post. So, hopefully the problem is over.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
04-12-2010
  41
rising star
 
Join Date: Mar 2008
Gender: femme
Posts: 143
I keep getting pop-ups whenever I vist The Fashion Spot. Any idea as to when this problem will be resolved?

  Reply With Quote
04-12-2010
  42
V.I.P.
 
Boomer's Avatar
 
Join Date: Dec 2005
Location: Caught between the moon and New York City
Gender: homme
Posts: 22,356
Very slow opening pages and when I try to scroll down, sometimes the page is frozen up and I have to just close it...

  Reply With Quote
04-12-2010
  43
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,370
opalblu .... We have some pop up ads ... is that what you mean?. That is not a tech issue .... we are owned by an ad company. Get a good pop-up blocker and that should help a lot. However, a pop up blocker won't block the pop ups when you roll over the green words in the posts .... those you just have to avoid .. don't roll over them.

Boomer ... Since you are the only one reporting problems right now, it's most likely at your end. You didn't say whether or not you did as I suggested .. .cleared your cookies and cache and then restarted your browser. Did you do that?

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 04-12-2010 at 01:01 PM.
  Reply With Quote
04-12-2010
  44
V.I.P.
 
Boomer's Avatar
 
Join Date: Dec 2005
Location: Caught between the moon and New York City
Gender: homme
Posts: 22,356
^ Yes I did, and I restarted several times....and ran internal diagnosis and checked the internet connections and all: nothing.. It comes and goes though- but I'm not having issues on other web sites...


Last edited by Boomer; 04-12-2010 at 01:29 PM.
  Reply With Quote
04-12-2010
  45
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,370
I'll report it and see what they say, then. I just had a loading issue myself ... as I was posting that last comment.


What browser are you using? Mine is Explorer.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
#1, general, issues, issuestfs, post, problems, properly, read, slow, tech, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 09:53 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2014 All rights reserved.