How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
17-05-2011
  106
V.I.P.
 
Boomer's Avatar
 
Join Date: Dec 2005
Location: Caught between the moon and New York City
Gender: homme
Posts: 22,356
^ Ah yes, thanks- that one works...

  Reply With Quote
 
21-05-2011
  107
trendsetter
 
coco109's Avatar
 
Join Date: Jul 2009
Location: Northeast
Gender: femme
Posts: 1,407
Hi. My inbox pm shows that it is 100% full. That is not the case as I cleaned it out. I cannot receive or send pm's even though I have deleted 50% of my inbox and outbox. Can somebody tell me what is wrong?

  Reply With Quote
21-05-2011
  108
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,382
Quote:
Originally Posted by coco109 View Post
Hi. My inbox pm shows that it is 100% full. That is not the case as I cleaned it out. I cannot receive or send pm's even though I have deleted 50% of my inbox and outbox. Can somebody tell me what is wrong?
Your Premium membership expired April 14, so your PM box is now back to standard size, meaning it can only store 50 messages total. You will need to have less than 50 stored messages to be able to send or receive a message, unless you elect to renew your Premium membership.

__________________
after all, it was you and me
  Reply With Quote
26-05-2011
  109
V.I.P.
 
Join Date: Feb 2010
Location: Florida
Gender: femme
Posts: 3,775
Nothing serious and nothing which effects the posting but since today, all posts even if they are not edited have this marked:
"Last edited by : at . "
What does it mean?

__________________
monika jagaciak:. karmen pedaru:. natasha polevshchikova | | ILoveMonikaJagaciak.com
  Reply With Quote
26-05-2011
  110
trendsetter
 
TheChosen1's Avatar
 
Join Date: Jan 2011
Location: The city that always sleep.
Gender: homme
Posts: 1,420
Me too! But it was fixed in some ways.

__________________
Boscono Bela Moss Mcmenamy Seenus
Legends.
  Reply With Quote
26-05-2011
  111
trendsetter
 
eu-pt's Avatar
 
Join Date: Jan 2009
Location: By the sea...
Gender: femme
Posts: 1,224
^^ same here!

__________________
Yesterday is history, tomorrow a mystery, today is a gift so make the most of it
  Reply With Quote
26-05-2011
  112
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
i was just coming here to ask about the 'last edited by : at .' too.
still happening. its weird.. lol

  Reply With Quote
26-05-2011
  113
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,370
It should be fixed now.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
26-05-2011
  114
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
^ it is thanks.

i have a bit of another problem, but i dont know if anyone else has it too..
sometimes i have to refresh the page a few times so that it will load the whole page and not just half of it..

ETA:
this being an example of when the page says its loaded and its not..
Untitled.png


Last edited by colourmefashion; 26-05-2011 at 05:54 PM.
  Reply With Quote
26-05-2011
  115
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,382
^ If you have not already done so, please clear your browser's cache and cookies and restart your computer. If you have already done this, and if it didn't solve the problem, please let us know what operating system and version and what browser and version you are using, so we can try to reproduce this issue.

__________________
after all, it was you and me
  Reply With Quote
27-05-2011
  116
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
i usually only use internet explorer for tfs and everything else, except tumblr.
but i tried opening tfs on my google chrome (which ive only used for flickr and tumblr) and i still have the same problem
ill try deleting the cookies and stuff and get back to you.

  Reply With Quote
07-07-2011
  117
Vogue Paris Intern
 
FrenchCactus's Avatar
 
Join Date: Mar 2006
Location: Paris, France
Gender: femme
Posts: 2,902
Images are not published when I post them since today. Does anyone have the same issue? What can be done to fix this? Thanks!

__________________
Blog - Instagram - Twitter - Facebook
  Reply With Quote
07-07-2011
  118
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,382
^ please try to post an image in this thread as a test so we can see what the issue is.

Some general troubleshooting steps that may help (do them in this order):
  • clear your browser cache and cookies
  • restart your computer
  • make sure that javascript is on
  • try a different browser

__________________
after all, it was you and me
  Reply With Quote
07-07-2011
  119
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,370
Also ... you must be logged in to see any images that have been "attached" and hosted on tFS. So, make sure you are logged in, when viewing the threads.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
08-07-2011
  120
Vogue Paris Intern
 
FrenchCactus's Avatar
 
Join Date: Mar 2006
Location: Paris, France
Gender: femme
Posts: 2,902
Quote:
Originally Posted by tangerine View Post
^ please try to post an image in this thread as a test so we can see what the issue is.

Some general troubleshooting steps that may help (do them in this order):
  • clear your browser cache and cookies
  • restart your computer
  • make sure that javascript is on
  • try a different browser
Thanks. I just followed the steps you listed and will now post a picture to see if it works. I'm using Firefox BTW.


lefigaro.fr

__________________
Blog - Instagram - Twitter - Facebook
  Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
#1, general, issues, issuestfs, post, problems, properly, read, slow, tech, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 02:42 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. 2014 All rights reserved.