Need more support? Non Tech issues .... Read Post #1, Please. - Page 32 - the Fashion Spot
 
How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
03-12-2015
  466
V.I.P.
 
BerlinRocks's Avatar
 
Join Date: Dec 2005
Location: MilkyWay-Pluto-Earth
Gender: homme
Posts: 11,298
since we cant talk to y'all in PM ...here it is ....

So one of my post got deleted coz it is against the "community rules", and here is the reply i wanted to send you tFS Mod Squad, but I cant ...

Quote:
Could you please direct me to the rule that applies to the OP that was deleted in the first place ? Thank you in advance.
Because I've just read them "all" ...... and I see nothing in my OP (about a fictional scene that could b funny) that was against the rules. Please understand my surprise, and inform me specifically about that rule I broke.
It is a bit easy to act like Facebook and say read the rules ... Did you think I wouldnt do it ?

btw: if im asking its because im thinking of coming back for a while ... and if i have to change my old tFS behavior, .... I will try.


Last edited by BerlinRocks; 03-12-2015 at 07:04 AM.
  Reply With Quote
03-12-2015
  467
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Palm Springs
Gender: femme
Posts: 22,287
You can contact any one or all of us (moderators) via a PM if you wish privacy. You just can't respond to the system which we use to delete posts and which sends the notifications because no one is there to pick up messages ... it's a tech thing.

I'll check into this and PM you shortly.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 04-12-2015 at 11:46 AM.
  Reply With Quote
04-12-2015
  468
flaunt the imperfection
 
softgrey's Avatar
 
Join Date: Jan 2004
Location: downtown...
Gender: femme
Posts: 52,414
thanks for correcting that error guys...


__________________
"It is not money that makes you well dressed: it is understanding."
ChristianDior



  Reply With Quote
29-02-2016
  469
chaos reigns
 
ultramarine's Avatar
 
Join Date: Jan 2003
Location: Costa Rica
Gender: homme
Posts: 6,580
Hi guys!

Is the email jennifer.davidson@thefashionspot.com still good for submissions?

I sent one a couple of weeks ago and havent gotten a response.

Please advise

M

__________________
Have you rated this thread yet?
  Reply With Quote
01-03-2016
  470
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Palm Springs
Gender: femme
Posts: 22,287
That's it. Send a follow up email an ask her if she got your first email.

Although I really don't know ... but perhaps she only responds to those submissions that she intends to use? I'm sure she's swamped. It's a huge job to manage all the people who write of our editorial stuff, both here and on our various social media, too.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
 
08-09-2016
  471
V.I.P.
 
eizhowa's Avatar
 
Join Date: May 2011
Location: Norway
Gender: femme
Posts: 4,686
Didn't know where to post, so I am doing it here.

I found an article about Kate Moss in a 1998 vogue issue that I really wanted to scan/photograph and post in her thread, but the word "skinny" is used in the article, so I don't know if I should post it or not...

__________________
Sure. I'm decent.
  Reply With Quote
08-09-2016
  472
V.I.P.
 
lucy92's Avatar
 
Join Date: Sep 2005
Gender: femme
Posts: 12,763
Quote:
Originally Posted by eizhowa View Post
Didn't know where to post, so I am doing it here.

I found an article about Kate Moss in a 1998 vogue issue that I really wanted to scan/photograph and post in her thread, but the word "skinny" is used in the article, so I don't know if I should post it or not...
You may scan it and post it. Weight related words are featured on many magazine covers and people still post them here.

what you may not do is discuss the weight related content in the story.

__________________
Large Avatars for Everyone!
  Reply With Quote
08-09-2016
  473
V.I.P.
 
eizhowa's Avatar
 
Join Date: May 2011
Location: Norway
Gender: femme
Posts: 4,686
Thanks!

__________________
Sure. I'm decent.
  Reply With Quote
21-01-2017
  474
fashion elite
 
ellastica's Avatar
 
Join Date: Jul 2010
Location: another girl, another planet
Gender: femme
Posts: 2,954
Anyone know what happened to bwgrescale? I hope it hasn't been shut down!

__________________
The real voyage of discovery consists not in seeking new landscapes but in having new eyes - Marcel Proust
  Reply With Quote
22-01-2017
  475
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Palm Springs
Gender: femme
Posts: 22,287
Elastica ... your question about needing help uploading to an Image Hosting Site (imagshack) was moved here: http://forums.thefashionspot.com/f44...tes-50019.html

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
2 Weeks Ago
  476
V.I.P.
 
Valentine27's Avatar
 
Join Date: Jan 2010
Location: Lille, France
Gender: femme
Posts: 9,720
I'm not sure where to post this but I hope someone will know more about that. I used to search a specific model's name in the "advance search" bar in the showlist thread. It used to appear in red, which made things much easier to find it instead of having to read all the showlist. I've noticed for a few weeks that it doesn't work, the name doesn't appear in red any longer. Is it normal? Thanks so much for your reply.

__________________
instagram
  Reply With Quote
2 Weeks Ago
  477
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Palm Springs
Gender: femme
Posts: 22,287
I understand what you are talking about .... the system highlights the search word in the threads, wherever it finds it. And i just now did a search and it seems to be working for me.

So I don't know why it's not working for you. No one else has reported this change.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
1 Week Ago
  478
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 17,050
Quote:
Originally Posted by Valentine27 View Post
I'm not sure where to post this but I hope someone will know more about that. I used to search a specific model's name in the "advance search" bar in the showlist thread. It used to appear in red, which made things much easier to find it instead of having to read all the showlist. I've noticed for a few weeks that it doesn't work, the name doesn't appear in red any longer. Is it normal? Thanks so much for your reply.
Some things to try:
  1. Clear your browser cache and cookies
  2. Make sure javascript is enabled
  3. After doing the above, restart your computer
  4. If it still doesn't work, please tell us the operating system and version you are using, and the browser and browser version.

__________________
after all, it was you and me
  Reply With Quote
1 Week Ago
  479
V.I.P.
 
Valentine27's Avatar
 
Join Date: Jan 2010
Location: Lille, France
Gender: femme
Posts: 9,720
^Thank you very much. I did that, but it still doesn't work. I haven't changed anything on my computer. I don't understand why it occurred all of a sudden.

It's a HP Compaq Intel Core processor, Windows 8.1, 64bits
Browser : Google Chrome, version 60.0.3112.113

Is that enough info for you?

__________________
instagram
  Reply With Quote
1 Week Ago
  480
V.I.P.
 
pellucid's Avatar
 
Join Date: Oct 2010
Gender: femme
Posts: 6,061
Quote:
Originally Posted by Valentine27 View Post
I'm not sure where to post this but I hope someone will know more about that. I used to search a specific model's name in the "advance search" bar in the showlist thread. It used to appear in red, which made things much easier to find it instead of having to read all the showlist. I've noticed for a few weeks that it doesn't work, the name doesn't appear in red any longer. Is it normal? Thanks so much for your reply.
I didn't realise I've had this same problem for a long time until I saw your post. I think I just got used to the change/didn't really notice... I tried clearing my cache/cookies and checked my javascript settings but it still doesn't work for me.

Hope you find a solution!

  Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
#1, actual, article, issues, link, post, read, support, tech
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 07:27 PM.
Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2017 All rights reserved.