How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Reply
 
Thread Tools Display Modes
15-09-2010
  61
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,406
Quote:
Originally Posted by Echoes View Post
Ha! Cool. That's something I asked for on one of these threads 3 or 4 years ago.

Would be nice if it was moved up just a bit though, maybe between the Quick Reply box and the Posting Rules.
I think that vBulletin only has certain fields that something can be placed in ... so it's most likely going to stay there. But ... hey ... it really helps us out when those ads interfere with the top nav bar.

We didn't have Buffaloed until recently ... and no one at the company knew anything about vBulletin until they found him (when they aquired his forum which was also running on vBulletin) ... so there was no one available who could help with this sort of thing. He's added a lot of great things for us when we have issues!

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
 
21-10-2010
  62
fashion elite
 
mint condish's Avatar
 
Join Date: Dec 2005
Gender: femme
Posts: 2,570
Quote:
Originally Posted by Littleathquakes View Post
After a new post, i get taken to an ad page. Which is fine cause I know the bills need to be paid...but i'm left stuck there. there is no "return to forums" button.
This happens to me too

But also -- I don't think the post I wrote even gets posted!
I always check back to see if my post even went through, and I don't think it does.

So it's definitely a glitch.

I post --> I'm taken to some random ad --> I can't get back to TFS, and my post was never posted in the first place.

It doesn't always happen, but it does happen about 1/3 or 1/2 of the time.

Next time I'll try to do a screencap and post it here. I know how to do screencaps.

Thanks for your attention

  Reply With Quote
22-10-2010
  63
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,406
Yes... please. A screencap will allow tech support to identify if it's something that is happening with one of our advertisements or if it's something else like a trojan in your systme that redirects you when you try to post.

No one else is reporting this problem lately ... so I suspect that it's not something from one of our ads ... but something you have picked up somewhere. It's not anything that tFS would put in an ad ... they never redirect you. Sometimes they will have popups in the headers and we get those "green" links that are randomly generated in our posts. But, those do no redirect you, they just pop up, above the page you are on.

I suggest that you do a full scan of your computer with good, updated anti-virus software.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 22-10-2010 at 12:18 AM.
  Reply With Quote
22-10-2010
  64
fashion elite
 
mint condish's Avatar
 
Join Date: Dec 2005
Gender: femme
Posts: 2,570
TFS never redirects posters?
But I just read 3 or 4 pages of posters complaining about this very thing. In this very thread.
Also, I use other websites, and I've only ever had this problem with TFS. Just FYI.


Last edited by mint condish; 22-10-2010 at 01:55 AM.
  Reply With Quote
22-10-2010
  65
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,406
Sorry, if I did not make myself clear. The one time that your issue was posted in this thread by a few members (see the post you quoted), it was not something that tFS placed in and ad ... and that is my point. They just don't create those kinds of ads. I don't know what the glich was, but they fixed it right away ... so I could not have been intentional.

So, if you have run your virus/sypware/popup protection and it's still happening, you may provide me with a screencap and I'll pass it along to tech support.

I also need to find out if anyone else having this issue, or if it's strictly your problem. If others also report it, then they will know that it's probably coming from us somewhere (an ad, a thread) and they will dig in and try to detemine why it's happening.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
26-10-2010
  66
fashion elite
 
mint condish's Avatar
 
Join Date: Dec 2005
Gender: femme
Posts: 2,570
Thanks. I will try to follow your advice as best I can.

In the meantime, it has happened to me again, and I have provided a screengrab. I posted in a thread, and was taken to a Kleenex.com ad, like so.


  Reply With Quote
26-10-2010
  67
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,406
Thank you.

I'll have someone in tech support take a look at this and see if it's something generated by tFS. I'll let you know what they say.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
26-10-2010
  68
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,406
I see that you did post in that thread, about the same time you posted this. This post: #256 in the thread. Is this the post that generated this ad? Did your post not appear for you? Or did you go back and make this post, later?

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
  Reply With Quote
27-10-2010
  69
fashion elite
 
mint condish's Avatar
 
Join Date: Dec 2005
Gender: femme
Posts: 2,570
Yup, the post worked fine at the time, thanks. When I posted that, I was taken to this ad.

Then I pressed "BACK", and "REFRESH" to see if my post was there, and it was.

  Reply With Quote
27-10-2010
  70
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,404
The tech group is investigating page rendering issues with Safari. We will let you know their findings. Meanwhile, can you try another browser just to see if that allows you to view and respond normally? Thanks for your patience.

__________________
after all, it was you and me
  Reply With Quote
27-10-2010
  71
fashion elite
 
mint condish's Avatar
 
Join Date: Dec 2005
Gender: femme
Posts: 2,570
I use Firefox, as you can see from my screengrab. I hated using Safari whenever I did, it gave me so much trouble.

  Reply With Quote
27-10-2010
  72
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,404
Oops, yes, so I see. I must have your issue confused with someone else's who is using Safari. I will let the tech group know.

__________________
after all, it was you and me
  Reply With Quote
05-11-2010
  73
fashion elite
 
mint condish's Avatar
 
Join Date: Dec 2005
Gender: femme
Posts: 2,570
Second time, just happened again:


  Reply With Quote
05-11-2010
  74
scenester
 
amygrindhouse's Avatar
 
Join Date: Oct 2010
Location: Victoria, Australia
Gender: femme
Posts: 59
^ that same thing has happened to me once or twice also. i use firefox as well.

__________________
  Reply With Quote
05-11-2010
  75
fashion elite
 
mint condish's Avatar
 
Join Date: Dec 2005
Gender: femme
Posts: 2,570
^ Thanks for your info!

Here's another I just got - Kleenex ad again:


  Reply With Quote
Reply
Previous Thread | Next Thread »

Tags
ads, advertisments, popup, tech
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 07:00 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. 2014 All rights reserved.