How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Closed Thread
 
Thread Tools Display Modes
23-06-2010
  2146
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,253
Quote:
Originally Posted by xerq View Post
i can't see the 'latest threads' that's usually on the right. any clue as to why it has gone?
The feature has been temporarily disabled by admin to see if it helps with page load times. We should have it back within a day or two. Thanks for your patience!

__________________
after all, it was you and me
 
 
23-06-2010
  2147
V.I.P.
 
Paws's Avatar
 
Join Date: May 2007
Location: Canada
Gender: femme
Posts: 7,444
^It is showing up for me!

 
24-06-2010
  2148
V.I.P.
 
agee's Avatar
 
Join Date: Feb 2009
Location: Georgia
Gender: femme
Posts: 6,039
Latest threads is not showing up for me, sometimes I see a loading label and then nothing.

 
24-06-2010
  2149
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,253
If you get the label with nothing underneath, clicking the label should load the latest threads in a new window.

__________________
after all, it was you and me
 
27-06-2010
  2150
French Chic
 
Northern Star's Avatar
 
Join Date: Apr 2006
Location: UK
Gender: homme
Posts: 15,935
^ When I click on the label I just get a list of all the latest threads that have posts in them.....not neccessarily a list of the latest threads.
All I have under that label are a different advert every time I access the site.
Yesterday I used a PC in an Internet Cafe and the latest threads were showing clearly there.....when I used my own PC later last night it was just the adverts again. I have tried to get rid of them, but they are back next time I log on.

__________________
'Our lives are made up exclusively of what we are wise enough to keep in our hearts, and of what we are brave enough to throw away'
 
27-06-2010
  2151
V.I.P.
 
agee's Avatar
 
Join Date: Feb 2009
Location: Georgia
Gender: femme
Posts: 6,039
Quote:
Originally Posted by Northern Star View Post
^ When I click on the label I just get a list of all the latest threads that have posts in them.....not neccessarily a list of the latest threads.
Me too, I get the latest posts not the latest threads.

 
28-06-2010
  2152
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,253
OK, following up with tech support. Thanks for your patience!

Update: the system administrator has concluded that the new system delivers combined latest thread and latest post information in a faster, less server-intensive manner, and we are going to stay with this format for the time being. We regret any inconvenience this may cause.

__________________
after all, it was you and me

Last edited by tangerine; 28-06-2010 at 04:56 PM. Reason: updated info
 
29-06-2010
  2153
V.I.P.
 
McClaire's Avatar
 
Join Date: Dec 2007
Location: United States
Gender: femme
Posts: 7,024
Quote:
Originally Posted by BetteT View Post

McClaire ... if you can do a screen capture of the ad and post it in tFS Popups and Advertisements: Tech Issues .... Please Read Post #1 for Instructions, we can send it to management ad see if it's our ad. But we suspect that the problem is at your end ... maybe even something like Bianca's problem. Try running a scan of your anti spyware and your anti virus programs ... make sure they are updated versions first.
The add no longer shows up it just stalls at a blank page with the URL up top. I will run my anti spyware like you say and see what happens. Thank you.

__________________
“The only real failure in life is not to be true to the best one knows.”-Buddha
 
29-06-2010
  2154
V.I.P.
 
*Bianca*'s Avatar
 
Join Date: Jan 2006
Location: Australia
Gender: femme
Posts: 25,731
That's too bad re: latest threads. That was one of the best introduced and used feature. Wish there was something else we could scrap instead.

Quote:
Originally Posted by BetteT View Post
Bianca ... It's not us. I think you have some picked up some adware that causes that to pop up. Yuu need to run a good anti spyware program to get rid it it, I would think.
It seems to have cleared up on it's own! Thanks though

__________________
 
29-06-2010
  2155
Confused & Bewildered
 
Echoes's Avatar
 
Join Date: Apr 2005
Posts: 2,781
I've been logged in for days, weeks actually with no problem, but just got booted out and had to log back in twice.

Something get reset?

 
29-06-2010
  2156
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,198
Not that we know of ... they didn't advise of of any changes. If it happens to anyone else, I'll report it ... but so far, no other reports of any problems.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
 
29-06-2010
  2157
trav'lin' light
 
Festat's Avatar
 
Join Date: Mar 2009
Location: São Paulo.
Gender: homme
Posts: 4,258
Quote:
Originally Posted by *Bianca* View Post
That's too bad re: latest threads. That was one of the best introduced and used feature. Wish there was something else we could scrap instead.
The latest threads feed is still working fine, tho.

__________________
soave sia il vento
tranquila sia l'onda
 
14-07-2010
  2158
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
um.

tfs was fine for a while, and then all of a sudden it took like 2 minutes to load my user cp.
and about 1 minute to load forums.

its suddenly very slow..
anyone else finding that ?

i even got a 'tfs is not available' thing pop up one time trying to get back on here..

 
15-07-2010
  2159
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,253
I have noticed long page load times, too, and have reported it to the tech group. Hoping they will look at it soon and resolve the issue.

__________________
after all, it was you and me
 
15-07-2010
  2160
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
^ great.
i was just going to come in again today and say that i still experience some slow spurts of loading.

thanks.

 
Closed Thread
Previous Thread | Next Thread »

Tags
#1, post, properly, read, tfs, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 05:29 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2014 All rights reserved.