How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Closed Thread
 
Thread Tools Display Modes
02-08-2010
  2191
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,506
^^ Yes, I tested with IE and the latest threads window loads.

__________________
after all, it was you and me
 
 
02-08-2010
  2192
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,560
I have been advised by Buffaloed (our dedicated tech geek) that Firefox is rather buggy and lot's of things are not showing up. He seems to think when FF4 comes out, they may have that resolved.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
 
06-08-2010
  2193
V.I.P.
 
FashionPower's Avatar
 
Join Date: Jul 2008
Location: Glamorama
Gender: homme
Posts: 9,460
Can someone please tell me when TFS will work properly on Firefox?
IE annoys me a lot!

__________________
Between style and fashion?ABSOLUTELY FASHION!
 
06-08-2010
  2194
V.I.P.
 
agee's Avatar
 
Join Date: Feb 2009
Location: Georgia
Gender: femme
Posts: 6,113
I have been encountering this a lot lately, where there was a link in one thread to another page on tFS and when I click on the link, I get a "Page not found" error message. I find that this usually occurs with older posts.

Note the link I provided in this post works, it is the links on the target post that go to a page that has a "Page not found" error message.

 
06-08-2010
  2195
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,560
Not sure why that happens ... but it does happen with older posts all the time. Maybe it has to do with posts being deleted earlier in the thread (sometimes we do a little housecleaning) and the post numbers change, the target thread is moved (that doesn't happen very often at all) ... or maybe the link just drops off after a certain amount of time.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
 
13-08-2010
  2196
®
 
IAmLordZen's Avatar
 
Join Date: Dec 2009
Location: Manila
Gender: homme
Posts: 8,671
Are all these Facebook LIKE options at the end of each post normal? A new upgrade or something to TFS perhaps?

__________________
THE MAGAZINE STAND tumblr
 
13-08-2010
  2197
V.I.P.
 
lucy92's Avatar
 
Join Date: Sep 2005
Gender: femme
Posts: 12,245
i havent noticed that at all, IAmLordZen.

__________________
Large Avatars for Everyone!
 
13-08-2010
  2198
V.I.P.
 
*Bianca*'s Avatar
 
Join Date: Jan 2006
Gender: femme
Posts: 25,903
something odd had definitely been going on during the last hour

but everything seems to be working okay now

__________________
 
13-08-2010
  2199
V.I.P.
 
Psylocke's Avatar
 
Join Date: Dec 2009
Gender: femme
Posts: 10,981
^ Not for me. I can't see the first post on a new page and the only way for me to see it is by clicking on the reply button. It's a bit annoying. Is it just me or is anyone else having the same problem?

 
13-08-2010
  2200
French Chic
 
Northern Star's Avatar
 
Join Date: Apr 2006
Location: UK
Gender: homme
Posts: 15,947
^Yup same for me too.

__________________
'Our lives are made up exclusively of what we are wise enough to keep in our hearts, and of what we are brave enough to throw away'
 
13-08-2010
  2201
V.I.P.
 
sill's Avatar
 
Join Date: Jan 2008
Gender: femme
Posts: 3,656
It's not just you, I have the same problem

 
13-08-2010
  2202
®
 
IAmLordZen's Avatar
 
Join Date: Dec 2009
Location: Manila
Gender: homme
Posts: 8,671
Quote:
Originally Posted by Psylocke View Post
^ Not for me. I can't see the first post on a new page and the only way for me to see it is by clicking on the reply button. It's a bit annoying. Is it just me or is anyone else having the same problem?
Oh I thought I was the only one having this problem. It works well in Google Chrome though.

__________________
THE MAGAZINE STAND tumblr
 
13-08-2010
  2203
V.I.P.
 
AgrenateD's Avatar
 
Join Date: Dec 2009
Gender: femme
Posts: 5,631
i'm having the same problems as well and i can't be bothered installing Chrome on my computer. hope they fix it soon cause it's hella annoying

__________________
Every time the sun comes up I'm in trouble.
 
13-08-2010
  2204
Confused & Bewildered
 
Echoes's Avatar
 
Join Date: Apr 2005
Posts: 2,781
I'm not seeing anything different than normal using Opera.

 
13-08-2010
  2205
®
 
IAmLordZen's Avatar
 
Join Date: Dec 2009
Location: Manila
Gender: homme
Posts: 8,671
yeah, in fact in Google Chrome it works perfectly but all my feeds are in firefox so chrome isn't really an option I hope this gets fixed soon.

__________________
THE MAGAZINE STAND tumblr
 
Closed Thread
Previous Thread | Next Thread »

Tags
#1, post, properly, read, tfs, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 01:34 PM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2014 All rights reserved.