How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Closed Thread
 
Thread Tools Display Modes
13-08-2010
  2206
V.I.P.
 
kokobombon's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires
Gender: femme
Posts: 12,769
I have the same problem, can´t see the first post or the search button and similar function buttons and the page numbers...
I´m using Firefox.



my cap

__________________
My Modern Blog
My Personal Blog
 
 
13-08-2010
  2207
V.I.P.
 
sethii's Avatar
 
Join Date: May 2006
Gender: homme
Posts: 19,788
I'm using firefox.

First post of each page isn't showing up.
Give Karma button now leads to a new page instead of revealing a text box.
Pages are loading slower esp when I try to post.

__________________

 
13-08-2010
  2208
V.I.P.
 
Label Basher's Avatar
 
Join Date: Feb 2005
Gender: femme
Posts: 13,112
^ Yip ditto for me too.

__________________
ROBBER - Get down on the ground. Face down. C'mon. CHER - Oh, no. You don't understand, this is an Alaïa.
ROBBER - An a-what-a?
CHER - It's like a totally important designer.
 
13-08-2010
  2209
fashion insider
 
cesarcmma's Avatar
 
Join Date: Sep 2008
Gender: homme
Posts: 2,112
Theres something wrong for me too, the same problem reported I think

the top post in everypage doesn't show, instead I get a big square google ad, and a random post reply button on the left corner, also there are some random arrows?¿ at the end of each comment right corner.

I'm using firefox and don't plan on changing it,

hope everything gets fixed soon.

__________________

 
13-08-2010
  2210
fashion elite
 
nyc_art_style's Avatar
 
Join Date: Jan 2008
Location: New York
Gender: femme
Posts: 2,966
first post is disappearing for me as well, and also the search tool for the thread i'm viewing is gone.

i'm using firefox as well. fail.

__________________


Last edited by nyc_art_style; 13-08-2010 at 06:08 PM.
 
13-08-2010
  2211
thunder perfect mind
 
mousyy's Avatar
 
Join Date: Jan 2009
Gender: femme
Posts: 8,049
I have the same problem as everyone!

 
13-08-2010
  2212
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,482
I'll report it ... but remember it's Friday night .... so all but emergency issues will proably be handled on Monday.


Please let us know what your Browser is when you report this. It seems to be mainly a Firefox problem ... but I'm not sure.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 13-08-2010 at 07:39 PM.
 
13-08-2010
  2213
trendsetter
 
Hector's Avatar
 
Join Date: Feb 2010
Gender: homme
Posts: 1,064
everything seems to be back to normal
1st post shows and threads (when not signed in) are no longer wide
im using firefox btw

 
13-08-2010
  2214
V.I.P.
 
Join Date: Nov 2008
Location: Ravenclaw's Common Room
Gender: femme
Posts: 27,794
yeah, the first post problem seems to be solved, the only difference i still notice is the facebook thing and the arrow in everybody's signature (which isn't clickable or seems to have any function) ...also using firefox

 
13-08-2010
  2215
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
well.. i guess you guys mean internet browsers, in that case im using IE and theres nothing wrong for me at all..

maybe its a firefox thing ?

 
14-08-2010
  2216
®
 
IAmLordZen's Avatar
 
Join Date: Dec 2009
Location: Manila
Gender: homme
Posts: 8,669
Things seem back to the way they were. Thanks a lot.

__________________
THE MAGAZINE STAND tumblr
 
16-08-2010
  2217
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
is there supposed to be a 'facebook like' on top of every page ?
i just noticed that theres a little box with the facebook F and like with a 1 there on top of every thread i go to..

 
16-08-2010
  2218
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,482
I see it too ... now that you mention it. Not sure if it's supposed to be there or not. We (tFS) do have a Facebook, so I'm thinking it's related to that.

I'll mention it to tech support ... just in case it's an error.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/
 
19-08-2010
  2219
V.I.P.
 
Boomer's Avatar
 
Join Date: Dec 2005
Location: Caught between the moon and New York City
Gender: homme
Posts: 22,356
What the.....!!? I just went to post a comment for someone and it said you can not access because the administrator has disabled you account!! Huh???

 
19-08-2010
  2220
Soviet Camaro
 
tangerine's Avatar
 
Join Date: Feb 2004
Location: Barbary Coast
Gender: homme
Posts: 16,459
Boomer, your account is in order... can you try it again and let us know if you continue to receive this message?

__________________
after all, it was you and me
 
Closed Thread
Previous Thread | Next Thread »

Tags
#1, post, properly, read, tfs, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 04:42 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. ©2014 All rights reserved.