How to Join
the Fashion Spot / the Information Spot / Member Support & Feedback
FAQ Calendar Search Today's Posts Mark Forums Read Rules Links Mobile How to Join
Closed Thread
 
Thread Tools Display Modes
28-08-2010
  2236
trendsetter
 
coco109's Avatar
 
Join Date: Jul 2009
Location: Northeast
Gender: femme
Posts: 1,407
Quote:
Originally Posted by Buffaloed View Post
Please try posting an attachment again. I'm testing something with the settings.
Buffaloed: I just tryed uploading my photos again and the Manage Attachment button does not work. It says that there is an error on the page. Right now in the lefthand corner as I am writing is says Done, but with errors on the page. I believe that I need to have the error removed for the Fashion Spot to Run properly for me.

 
 
28-08-2010
  2237
Tech Geek
 
Buffaloed's Avatar
 
Join Date: Jan 2009
Gender: homme
Posts: 152
Quote:
Originally Posted by coco109 View Post
Buffaloed: I just tryed uploading my photos again and the Manage Attachment button does not work. It says that there is an error on the page. Right now in the lefthand corner as I am writing is says Done, but with errors on the page. I believe that I need to have the error removed for the Fashion Spot to Run properly for me.
You can try maximizing the attachment window and doing a hard refresh (Ctrl+F5) on that page. If the error is due to a corrupt file in you browser cache, that will fix it. Sometimes we see upload errors due to files being in unsupported compression formats, or with mislabeled extensions (eg jpg labeled as gif). If you email me the file that won't upload I'll take a look at it. Send it to webmaster@hfboards.com

 
28-08-2010
  2238
trendsetter
 
coco109's Avatar
 
Join Date: Jul 2009
Location: Northeast
Gender: femme
Posts: 1,407
Buffaloes: The Manage Attachments button does not work at all. I don't believe that the problem is with the file I am trying to upload as the Manage Attachments button does not work when I click it on. I never even get a chance to they to upload an file as the Mange Attachment button does nothing when I click it on.

I will try to Doing a hard refresh and get back to you on how it turns out.

 
28-08-2010
  2239
trendsetter
 
coco109's Avatar
 
Join Date: Jul 2009
Location: Northeast
Gender: femme
Posts: 1,407
Buffaloed: I did a hard refresh and nothing happened at all. I still cannot post pictures. I would like to explain that the problem I have is that the Manage Attachments button does not open the window to upload pictures when I click it on. I other words I am never even able to attach and upload pictures. Can someone please look at my Premier account and find out if there is something in my settings that needs to be changed? It is very odd that I cannot even add photos having a Premier Account.

 
29-08-2010
  2240
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,482
Your Premium Account settings are normal.

The Manage Attachements feature is not tied to your Premium Account status ... every member should have that. Only the amount of files you can store is increased. Also, no other Premium Account holder has ever reported this problem, so I would say that it's not related to your Premium Account, at all.

So far, no one else is reporting this issue ... so I would normally say that it has to be at your end. But Buffaloed is our expert. So he can work with you to figure this out ... at least if it's in our system. I suggest that you communicate directly with him and let him run everything here at tFS, through it's paces one thing at a time.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 29-08-2010 at 02:51 PM.
 
29-08-2010
  2241
trendsetter
 
coco109's Avatar
 
Join Date: Jul 2009
Location: Northeast
Gender: femme
Posts: 1,407
Quote:
Originally Posted by coco109 View Post
Buffaloed: I did a hard refresh and nothing happened at all. I still cannot post pictures. I would like to explain that the problem I have is that the Manage Attachments button does not open the window to upload pictures when I click it on. I other words I am never even able to attach and upload pictures. Can someone please look at my Premier account and find out if there is something in my settings that needs to be changed? It is very odd that I cannot even add photos having a Premier Account.
This is Buffaloed testing your account. Attachments work so the issue is with your browser. It could be one of several things:
1) Popup blocker - the attachment window opens as a popup. Unlikely cause unless you're using a 3rd party popup blocker.
2)Javascript is disabled in your browser settings. This is the most likely cause. It needs to be enabled to run the attachment feature.
3) Script/AdBlocking software.

To enable javascript
Internet Explorer:

Select 'Tools' from the top menu
Choose 'Internet Options'
Click on the 'Security' tab
Click on 'Custom Level'
Scroll down until you see section labled 'Scripting'
Under 'Active Scripting', select 'Enable' and click OK

Or just set the level to Medium-high

Firefox:
Select 'Tools' from the top menu
Choose 'Options'
Choose 'Web Features' from the left navigation
Select the checkbox next to 'Enable JavaScript' and click OK

Safari:

Select 'Safari' from the top menu
Choose 'Preferences'
Choose 'Security'
Select the checkbox next to 'Enable JavaScript'
Attached Images
File Type: jpg JediPC.jpg (91.7 KB, 0 views)

 
29-08-2010
  2242
trendsetter
 
coco109's Avatar
 
Join Date: Jul 2009
Location: Northeast
Gender: femme
Posts: 1,407
Buffaloed:

I just want to thank you for sorting this out for me. I did enable the Java Script and I can now load photos. You are a Miracle Worker. Thanks very much for resolving this issue.

coco109

 
29-08-2010
  2243
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
its not really a problem, but now im curious after seeing that post..

but can all mods use other members accounts like that ?

 
29-08-2010
  2244
V.I.P.
 
BetteT's Avatar
 
Join Date: Jan 2003
Location: Los Angeles
Gender: femme
Posts: 20,482
Nope ... just techies.

Buffaloed is not a mod.

__________________
Bette
** It's All in the Details! **
http://www.musecube.com/BetteT/

Last edited by BetteT; 29-08-2010 at 04:50 PM.
 
29-08-2010
  2245
Tech Geek
 
Buffaloed's Avatar
 
Join Date: Jan 2009
Gender: homme
Posts: 152
Quote:
Originally Posted by colourmefashion View Post
its not really a problem, but now im curious after seeing that post..

but can all mods use other members accounts like that ?
She gave me her permission and login details. I'll be happy to rummage around your account if you do the same although I think I left a few pizza crusts behind.

 
31-08-2010
  2246
!
 
Join Date: Jul 2009
Gender: femme
Posts: 4,309
^

is there a reason why the 'latest thread' bar is longer available? also the viewership bar is missing

 
31-08-2010
  2247
V.I.P.
 
lucy92's Avatar
 
Join Date: Sep 2005
Gender: femme
Posts: 12,197
we can no longer see who who is viewing a particular thread because it uses to much server space.

if we had that feature, TFS would potentially crash.

__________________
Large Avatars for Everyone!
 
02-09-2010
  2248
PrettySmileyStew ♥
 
colourmefashion's Avatar
 
Join Date: May 2006
Location: Rob's Underpants
Gender: femme
Posts: 10,692
is the viewership bar the 'members veiwing this thread' thing ?
cause i thought that was taken off a while ago

 
02-09-2010
  2249
V.I.P.
 
lucy92's Avatar
 
Join Date: Sep 2005
Gender: femme
Posts: 12,197
oh, i thought thats what you were talking about. what do you mean by viewership bar?

__________________
Large Avatars for Everyone!
 
03-09-2010
  2250
neorealismo
 
Amelia's Avatar
 
Join Date: Mar 2004
Gender: femme
Posts: 17,845
This thing shows up in every thread:




Does anyone have the same problem?

__________________




 
Closed Thread
Previous Thread | Next Thread »

Tags
#1, post, properly, read, tfs, working
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

monitoring_string = "058526dd2635cb6818386bfd373b82a4"


 
All times are GMT -5. The time now is 12:11 AM.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TheFashionSpot.com is a property of TotallyHer Media, LLC, an Evolve Media LLC company. 2014 All rights reserved.